Ubuntu 9.10 – Falsche Videofarben

Zuweilen hört man, mir selbst ging es genauso, das nach einem Upgrade von Ubuntu 9.04 (Jaunty Jackalope) auf Ubuntu 9.10 (Karmic Koala) die Farben in Videos fehlerhaft, meist mit einem starken Blaustich, wiedergegeben wurden. Das betraf dann alle Videotypen, die mit Totem, dem Standardvideoplayer angezeigt werden. Und das auch dann, wenn es sich nur um ein auf Totem basierendes Wiedergabeplugin handelte, wie es auch im Firefox zur Anzeige von Windows Media Videos (WMV) wird.

Abhilfe kann man hier ganz einfach schaffen. In Totem mittels

Bearbeiten -> Einstellungen -> Anzeige

den Farbtonregler wieder in die mittlere Position bringen. Sofern man keinerlei eigene Einstellungen vorgenommen hat, kann auch die Schaltfläche „Auf Vorgaben zurücksetzen“ verwendet werden. Et Voilà – die Farben passen wieder! Einzig den Grund für dieses Problem nach dem Upgrade habe ich bisher noch nicht herausgefunden… *hmpf*

Schrottie

Ich blogge hier seit Anfang 2005 über wechselnde Themen. Zumeist handelt es sich dabei um Linux, Android, Geocaching oder Fotografie, aber zunehmend auch rund ums Fahrradfahren (mit MTB und Rennrad), das ich nach einigen Jahren Pause wieder für mich entdeckt habe. Dabei ist die Themenwahl insgesamt recht selektiv, also ich schreibe immer nur dann, wenn mich etwas wirklich interessiert und/oder bewegt und so kommt es dann auch, das man hier zuweilen auch private Dinge findet. Wer mir für die Arbeit ein kleines Dankeschön zukommen lassen möchte, der kann dies gern über meinen Amazon Wunschzettel tun. :-)

5 thoughts to “Ubuntu 9.10 – Falsche Videofarben”

  1. Gleiches Problem bei Ubuntu 10.04 nach Update
    Totem Video-Player Version 2.30.2.
    Schieberegler in der Mitte (Grundeinstellung) totaler Blaustich.
    Rechte oder Linke Endposition Bild Einwandfrei.

    Danke. :mrgreen:

Kommentare sind geschlossen.